Highlighted
Ernieiv
Contributor

Hello,

 

I am trying to pay my mortgage via usaa.com, but the link seems to be broken.

Here is the link: https://login.usaa.com/fed/idp/initiatesso?providerid=Nationstar.

Here is the error message:

2018-02-27 09_55_12-400 Bad Request.png

 

Any help would be appreciated.

Regards,

Ernie


Most Helpful

I just cleared my cache in Google Chrome (Settings, Advanced, Privacy&Security section, Clear Browsing Data), select all but passwords and autofill.  Then close browser and reopen Chrome.  You should be prompted at login for your security question and pin.  The link should now work.  Most of the times when I have issues with sites in Chrome, clearing the cache clears them up.

7 REPLIES

@Ernieiv,

 

I'm sorry to hear you have experienced issues attempting to pay your mortgage. I have shared your concerns with a colleague in the mortgage area to review. They will research this matter and reach back out to address your concerns. Thank you for bringing this matter to our attention. ~Gus 

Same issue here

@Alekon, I am sorry to hear you are having this issue. Your information has been forwarded on to a subject matter review to research. 

Also experiencing the same issue.  Really need a resolution.

Problem appears to be with Chrome.  Used Microsoft edge browser and it worked fine.  try a different browser.

I just cleared my cache in Google Chrome (Settings, Advanced, Privacy&Security section, Clear Browsing Data), select all but passwords and autofill.  Then close browser and reopen Chrome.  You should be prompted at login for your security question and pin.  The link should now work.  Most of the times when I have issues with sites in Chrome, clearing the cache clears them up.

I just cleared my cache in Google Chrome (Settings, Advanced, Privacy&Security section, Clear Browsing Data), select all but passwords and autofill.  Then close browser and reopen Chrome.  You should be prompted at login for your security question and pin.  The link should now work.  Most of the times when I have issues with sites in Chrome, clearing the cache clears them up.