How to Send a Private Message in the USAA Community

Thanks for the response. I did check and option now is available. On a side note, I used get alerts on responses and such. No alerts in a long time.

I am happy to read that you ere able to find that Are you using the community on a cell phone or on your computer? - Nick 

Thanks @batman23 . I'll check on alerts! Were the alerts in your community profile, or via email?

 

 

The function does NOT appear.  I am on USAA via my computer and not a mobile device.  I am looking in my community profile and not my general USAA banking / insurance profile.

Hi @FullBird 

I have responded to your other post here:

https://communities.usaa.com/t5/Technical-Support/Sending-Personal-Messages/td-p/253391

 

Could you please try once more to access private messaging?


@ wrote:

Hello @ and thank you for reaching out to us. To use this tool, you must first activate it in your personal Community settings. 

 How to Turn on  Private Messaging.jpg

 

1. Click on your user ID in the USAA Community

2. Click on Settings then Preferences

3. Click Private Messages

4. Click on the box that says "turn on private messages. "

5. Click save

 

Please let us know if you need further assistance. :) ~Sarah 


I'm another user who does not have the "Private Messages" option in the toolbar shown, labeled #3.

Hi @notwhatiexpected 

Can you please check again? Thank you!


@ wrote:

Hi @ 

Can you please check again? Thank you!


The feature is present in my profile now.  Thank you for your assistance.

You're most welcome, @notwhatiexpected - Don't hesitate to reach out if you have any other questions. Have a great weekend. - Cathleen

Me too:

 

NoPrivateMessage.jpg