How to Send a Private Message in the USAA Community

Private Messaging (PM) in community is another way of communicating in the USAA Community with other members and with a USAA Social Servicing agent.  To use this tool, you must first activate it in your personal Community settings. 

 

First: Activate Private Messaging in Member Community


How to Turn on  Private Messaging.jpg

1. Click on your user ID in the USAA Community

2. Click on Settings then Preferences

3. Click Private Messages

4. Click on the box that says "turn on private messages. "

5. Click save

 

 

 

Once you have Private Messaging activated, here are the instructions to send us a Private Message in Member Community. 

 

How to Send a Private Message 1.jpg

You can send us a PM by:

1. Select the drop down menu next to your name at the top right of the screen

2. Click the envelope icon in the same drop down.

3. Select “Send New Message” 

3. If you have a service related question or concern, please select recipient as USAA Social Service (we will make sure your message gets to the right place!)
How to Send a Private Message 2.jpg

Please let me know if this helps or if you have any additional questions about the process of sending a private message here in the USAA Community.

 

Please sign-in to reply

25 REPLIES

Like batman23, I also do not have a Private Messages tab . I only have tabs for Preference Options, Display, General, Linear Layout, Privacy and Likes. The arrow #3 on the diagram provided shows two more tabs than we have.

Dear @R_S

 

I am sorry you do you see the tab. We will look into this and get back with you soon. - Jesse 

Hello @batman23 and thank you for reaching out to us. To use this tool, you must first activate it in your personal Community settings. 

 How to Turn on  Private Messaging.jpg

 

1. Click on your user ID in the USAA Community

2. Click on Settings then Preferences

3. Click Private Messages

4. Click on the box that says "turn on private messages. "

5. Click save

 

Please let us know if you need further assistance. :) ~Sarah 


@ wrote:

Hello @ and thank you for reaching out to us. To use this tool, you must first activate it in your personal Community settings. 

 How to Turn on  Private Messaging.jpg

 

1. Click on your user ID in the USAA Community

2. Click on Settings then Preferences

3. Click Private Messages

4. Click on the box that says "turn on private messages. "

5. Click save

 

Please let us know if you need further assistance. :) ~Sarah 


I'm another user who does not have the "Private Messages" option in the toolbar shown, labeled #3.

Hi @notwhatiexpected 

Can you please check again? Thank you!

Hi @G-11 

Can you  please check again?

 

Thank you!

Briana

Hi Briana and thanks! All is well now.

Great! Thanks for the update @G-11 !

@G-11, Sorry if you are having issues with this. Please call our website team at 877-632-3002 so that we can trouble shoot if the about steps do not seem to work. Thank you ~Tom


@ wrote:

Hi @ 

Can you please check again? Thank you!


The feature is present in my profile now.  Thank you for your assistance.

You're most welcome, @notwhatiexpected - Don't hesitate to reach out if you have any other questions. Have a great weekend. - Cathleen

I am aware, followed the instructions and again the private messages section or tab is not available. Hence my response

@batman23 

Can you please check one more time for the PM settings? I have sent you a PM.

 

Thank you

Briana

Thanks for the response. I did check and option now is available. On a side note, I used get alerts on responses and such. No alerts in a long time.

Thanks @batman23 . I'll check on alerts! Were the alerts in your community profile, or via email?

 

 

The function does NOT appear.  I am on USAA via my computer and not a mobile device.  I am looking in my community profile and not my general USAA banking / insurance profile.

Hi @FullBird 

I have responded to your other post here:

https://communities.usaa.com/t5/Technical-Support/Sending-Personal-Messages/td-p/253391

 

Could you please try once more to access private messaging?

I am happy to read that you ere able to find that Are you using the community on a cell phone or on your computer? - Nick 


 wrote:
I am aware, followed the instructions and again the private messages section or tab is not available. Hence my response

Doesn't look like they took the time to actually read your email. Seems to be a running theme these days. I too am unable to see the tab (missing) for private messages.