How to Send a Private Message in the USAA Community

Private Messaging (PM) in community is another way of communicating in the USAA Community with other members and with a USAA Social Servicing agent.  To use this tool, you must first activate it in your personal Community settings. 


First: Activate Private Messaging in Member Community

How to Turn on  Private Messaging.jpg

1. Click on your user ID in the USAA Community

2. Click on Settings then Preferences

3. Click Private Messages

4. Click on the box that says "turn on private messages. "

5. Click save




Once you have Private Messaging activated, here are the instructions to send us a Private Message in Member Community. 


How to Send a Private Message 1.jpg

You can send us a PM by:

1. Select the drop down menu next to your name at the top right of the screen

2. Click the envelope icon in the same drop down.

3. Select “Send New Message” 

3. If you have a service related question or concern, please select recipient as USAA Social Service (we will make sure your message gets to the right place!)
How to Send a Private Message 2.jpg

Please let me know if this helps or if you have any additional questions about the process of sending a private message here in the USAA Community.


Please sign-in to reply


Thanks for sharing your experience finding the private messaging option here in the Community as well @USAF_Ret . I am currently researching why the option is not displaying for certain users. Thanks again for speaking up- the more we know the faster I can get to the bottom of it!

Good afternoon @USAF_Ret, I am saddened to read that you are having difficulties in locating the Private Message link.  May I ask if you are searching in or through USAA's Community? ~ Marco


I am looking into this now, I will post an update when I know more. Thanks in advance for your patience!

@batman23, sorry to hear you are having difficulty. Please call our technical support team for assistance at 877-632-3002. We have no reports of an outage at this time. Thank you. ~Sarah

I do not have the private message under the preferences. How do I fix this ?